AnchorFeaturePEFilterAnchorTargets Method
|
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public virtual void FilterAnchorTargets(
Entity anchoredEntity,
Point3d anchorPoint,
out IList<FullSubentityPath> anchorTargets
)
Public Overridable Sub FilterAnchorTargets (
anchoredEntity As Entity,
anchorPoint As Point3d,
<OutAttribute> ByRef anchorTargets As IList(Of FullSubentityPath)
)
public:
virtual void FilterAnchorTargets(
Entity^ anchoredEntity,
Point3d anchorPoint,
[InAttribute] [OutAttribute] IList<FullSubentityPath>^% anchorTargets
)
abstract FilterAnchorTargets :
anchoredEntity : Entity *
anchorPoint : Point3d *
anchorTargets : IList<FullSubentityPath> byref -> unit
override FilterAnchorTargets :
anchoredEntity : Entity *
anchorPoint : Point3d *
anchorTargets : IList<FullSubentityPath> byref -> unit
Parameters
- anchoredEntity Entity
-
- anchorPoint Point3d
-
- anchorTargets IListFullSubentityPath
-
See Also