ViewSetLineweights Method
|
Sets the lineweights for this Viewport
object.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void SetLineweights(
byte[] lineweights
)
Public Overridable Sub SetLineweights (
lineweights As Byte()
)
public:
virtual void SetLineweights(
array<unsigned char>^ lineweights
)
abstract SetLineweights :
lineweights : byte[] -> unit
override SetLineweights :
lineweights : byte[] -> unit
Parameters
- lineweights Byte
- [in] Array of lineweights to set.
Remarks
For more
information, see Working with Lineweights.
See Also