Plane(Point3d, Vector3d) Constructor
|
Constructor for the Plane class. Creates a
plane from a normal to the plane and plane origin.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public Plane(
Point3d origin,
Vector3d normal
)
Public Sub New (
origin As Point3d,
normal As Vector3d
)
public:
Plane(
Point3d origin,
Vector3d normal
)
new :
origin : Point3d *
normal : Vector3d -> Plane
Parameters
- origin Point3d
- [in] Origin of plane.
- normal Vector3d
- [in] The normal to the plane.
See Also