AcSmSheetSetMgrClass Class

Inheritance Hierarchy
SystemObject
  BricscadSmAcSmSheetSetMgrClass

Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll) Version: 25.0.0.0
Syntax
public class AcSmSheetSetMgrClass : IAcSmSheetSetMgr, 
        AcSmSheetSetMgr, IOdSmInternal

The AcSmSheetSetMgrClass type exposes the following members.

Constructors
  Name Description
Public method AcSmSheetSetMgrClass Initializes a new instance of the AcSmSheetSetMgrClass class
Top
Methods
  Name Description
Public method Close  
Public method CloseAll  
Public method CreateDatabase  
Public method FindOpenDatabase  
Public method GetDatabaseEnumerator  
Public method GetImpl  
Public method GetParentSheetSet  
Public method GetSheetFromLayout  
Public method OpenDatabase  
Public method Register  
Public method SetImpl  
Public method Unregister  
Top
See Also

©  Bricsys NV. All rights reserved.