Solid3dSetSubentityMaterial Method
|
Sets the material of the specified
subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void SetSubentityMaterial(
SubentityId subEntityId,
ObjectId materialId
)
Public Overridable Sub SetSubentityMaterial (
subEntityId As SubentityId,
materialId As ObjectId
)
public:
virtual void SetSubentityMaterial(
SubentityId subEntityId,
ObjectId materialId
)
abstract SetSubentityMaterial :
subEntityId : SubentityId *
materialId : ObjectId -> unit
override SetSubentityMaterial :
subEntityId : SubentityId *
materialId : ObjectId -> unit
Parameters
- subEntityId SubentityId
- [in] Subentity ID.
- materialId ObjectId
-
See Also