AcSmSheetViewClass Class

Inheritance Hierarchy
SystemObject
  BricscadSmAcSmSheetViewClass

Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll) Version: 25.0.0.0
Syntax
public class AcSmSheetViewClass : IAcSmSheetView, 
        AcSmSheetView, IOdSmInternal

The AcSmSheetViewClass type exposes the following members.

Constructors
  Name Description
Public method AcSmSheetViewClass Initializes a new instance of the AcSmSheetViewClass class
Top
Methods
  Name Description
Public method Clear  
Public method GetCategory  
Public method GetClassID  
Public method GetCustomPropertyBag  
Public method GetDatabase  
Public method GetDesc  
Public method GetDirectlyOwnedObjects  
Public method GetDirectlyOwnedObjectsArray  
Public method GetImpl  
Public method GetIsDirty  
Public method GetName  
Public method GetNamedView  
Public method GetNumber  
Public method GetObjectId  
Public method GetOwner  
Public method GetTitle  
Public method GetTypeName  
Public method InitNew  
Public method Load  
Public method Save  
Public method SetCategory  
Public method SetDesc  
Public method SetImpl  
Public method SetName  
Public method SetNamedView  
Public method SetNumber  
Public method SetOwner  
Public method SetTitle  
Top
See Also

©  Bricsys NV. All rights reserved.