IAcSmViewCategoriesCreateViewCategory Method
|
Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll)
Version: 25.0.0.0
Syntax
AcSmViewCategory CreateViewCategory(
string name,
string desc,
string id
)
Function CreateViewCategory (
name As String,
desc As String,
id As String
) As AcSmViewCategory
AcSmViewCategory^ CreateViewCategory(
[InAttribute] String^ name,
[InAttribute] String^ desc,
[InAttribute] String^ id
)
abstract CreateViewCategory :
name : string *
desc : string *
id : string -> AcSmViewCategory
Parameters
- name String
-
- desc String
-
- id String
-
Return Value
AcSmViewCategory
See Also