AcadPaperSpaceClassAddSphere Method
|
Namespace: BricscadDb
Assembly: BricscadDb (in BricscadDb.dll)
Version: 25.0.0.0
Syntax
public virtual Acad3DSolid AddSphere(
Object Center,
double Radius
)
Public Overridable Function AddSphere (
Center As Object,
Radius As Double
) As Acad3DSolid
public:
virtual Acad3DSolid^ AddSphere(
[InAttribute] Object^ Center,
[InAttribute] double Radius
)
abstract AddSphere :
Center : Object *
Radius : float -> Acad3DSolid
override AddSphere :
Center : Object *
Radius : float -> Acad3DSolid
Parameters
- Center Object
-
- Radius Double
-
Return Value
Acad3DSolid
Implements
IAcadPaperSpaceAddSphere(Object,
Double)
See Also