ApplicationShowModalDialog(Form)
Method
|
Shows a modal dialog. When ShowModalDialog is
used, an event is attached to preserve the location and size of
dialog
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static DialogResult ShowModalDialog(
Form form
)
Public Shared Function ShowModalDialog (
form As Form
) As DialogResult
public:
static DialogResult ShowModalDialog(
Form^ form
)
static member ShowModalDialog :
form : Form -> DialogResult
Parameters
- form Form
- Form to Show
Return Value
DialogResult
System.Windows.Forms.DialogResult
See Also