TinSurfaceProperties(TinSurfaceStatic,
Boolean) Constructor
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public TinSurfaceProperties(
TinSurfaceStatic surface,
bool includeInvisible
)
Public Sub New (
surface As TinSurfaceStatic,
includeInvisible As Boolean
)
public:
TinSurfaceProperties(
TinSurfaceStatic^ surface,
bool includeInvisible
)
new :
surface : TinSurfaceStatic *
includeInvisible : bool -> TinSurfaceProperties
Parameters
- surface TinSurfaceStatic
-
- includeInvisible Boolean
-
See Also