SymbolTableAdd Method

Adds the specified named record object to the predefined table object.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public ObjectId Add(
        SymbolTableRecord value
)

Parameters

value  SymbolTableRecord
[in] Existing named record object to add.

Return Value

ObjectId
Object ID of the added record object.
Remarks
The record object must be created and must be named before adding. The predefined table object excludes duplicates of records.
See Also

©  Bricsys NV. All rights reserved.