AssocVariableValidateNameAndExpression Method

Validates the specified name, expression or both, to check whether they can be used for this variable.

Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void ValidateNameAndExpression(
        string nameToValidate,
        string expressionToValidate,
        ref string errorMessage
)

Parameters

nameToValidate  String
[in] Variable name to validate. Can be null.
expressionToValidate  String
[in] Expression to validate. Can be null.
errorMessage  String
[out] Receives error message, if errors occur.
Remarks
Validate a variable name with the AssocVariableCallback.ValidateNameAndExpression() method before using it in this method.
See Also

©  Bricsys NV. All rights reserved.