IAcSmDatabaseGetLockOwnerInfo
Method
|
Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll)
Version: 25.0.0.0
Syntax
void GetLockOwnerInfo(
out string pstrUserName,
out string pstrMachineName
)
Sub GetLockOwnerInfo (
<OutAttribute> ByRef pstrUserName As String,
<OutAttribute> ByRef pstrMachineName As String
)
void GetLockOwnerInfo(
[OutAttribute] String^% pstrUserName,
[OutAttribute] String^% pstrMachineName
)
abstract GetLockOwnerInfo :
pstrUserName : string byref *
pstrMachineName : string byref -> unit
Parameters
- pstrUserName String
-
- pstrMachineName String
-
See Also