AcSmViewCategoryClass Class

Inheritance Hierarchy
SystemObject
  BricscadSmAcSmViewCategoryClass

Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll) Version: 25.0.0.0
Syntax
public class AcSmViewCategoryClass : IAcSmViewCategory, 
        AcSmViewCategory, IOdSmInternal

The AcSmViewCategoryClass type exposes the following members.

Constructors
  Name Description
Public method AcSmViewCategoryClass Initializes a new instance of the AcSmViewCategoryClass class
Top
Methods
  Name Description
Public method Clear  
Public method GetCalloutBlocks  
Public method GetClassID  
Public method GetCustomPropertyBag  
Public method GetDatabase  
Public method GetDesc  
Public method GetDirectlyOwnedObjects  
Public method GetDirectlyOwnedObjectsArray  
Public method GetImpl  
Public method GetIsDirty  
Public method GetName  
Public method GetObjectId  
Public method GetOwner  
Public method GetSheetViewEnumerator  
Public method GetTypeName  
Public method InitNew  
Public method Load  
Public method Save  
Public method SetDesc  
Public method SetImpl  
Public method SetName  
Public method SetOwner  
Top
See Also

©  Bricsys NV. All rights reserved.