PlotInfoValidator Class

Inheritance Hierarchy
SystemObject
  Bricscad.PlottingServicesPlotInfoValidator

Namespace: Bricscad.PlottingServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public sealed class PlotInfoValidator : IDisposable

The PlotInfoValidator type exposes the following members.

Constructors
  Name Description
Public method PlotInfoValidator Initializes a new instance of the PlotInfoValidator class
Public method PlotInfoValidator(AcPlPlotInfoValidator*) Initializes a new instance of the PlotInfoValidator class
Top
Properties
Methods
  Name Description
Public method Dispose Releases all resources used by the PlotInfoValidator
Public method Validate  
Top
See Also

©  Bricsys NV. All rights reserved.