TableUnitType(RowType) Method
|
Returns the unit type of the specified row
type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual UnitType UnitType(
RowType type
)
Public Overridable Function UnitType (
type As RowType
) As UnitType
public:
virtual UnitType UnitType(
RowType type
)
abstract UnitType :
type : RowType -> UnitType
override UnitType :
type : RowType -> UnitType
Parameters
- type RowType
- [in] Row type.
Return Value
UnitType
Unit type.
Remarks
The type parameter
can be one of the following:
NameValueDescriptionDataRow 1 The row, which
is neither title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row, which is
placed after or before the title row.
See Also