Vector3dUnaryNegation
Operator
|
Negation operator for the Vector3d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static Vector3d operator -(
Vector3d a
)
Public Shared Operator - (
a As Vector3d
) As Vector3d
public:
static Vector3d operator -(
Vector3d a
)
static let inline (-)
a : Vector3d : Vector3d
Parameters
- a Vector3d
- [in] 3D vector.
Return Value
Vector3d
3D vector that has the opposite coordinates of the input vector
(-x, -y, -z).
See Also