TableSetCustomData(Int32,
Int32, String, Object) Method
|
Sets the custom data value of the cell, column
or row as key-value pair. Use a valid row index and pass the column
index '-1' to set custom data for the row. Use a valid column index
and pass the row index '-1' to set custom data for the
column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void SetCustomData(
int row,
int column,
string key,
Object value
)
Public Overridable Sub SetCustomData (
row As Integer,
column As Integer,
key As String,
value As Object
)
public:
virtual void SetCustomData(
int row,
int column,
String^ key,
Object^ value
)
abstract SetCustomData :
row : int *
column : int *
key : string *
value : Object -> unit
override SetCustomData :
row : int *
column : int *
key : string *
value : Object -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- key String
- [in] Key to store the custom data.
- value Object
- [in] Custom data value.
See Also