AssocVariableSetName
Method
|
Sets the name for this variable using the
specified string.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void SetName(
string newName,
bool updateReferencingExpressions
)
Public Sub SetName (
newName As String,
updateReferencingExpressions As Boolean
)
public:
void SetName(
String^ newName,
bool updateReferencingExpressions
)
member SetName :
newName : string *
updateReferencingExpressions : bool -> unit
Parameters
- newName String
- [in] Expression or an empty string.
- updateReferencingExpressions Boolean
- [in] Flag that specifies whether to find all expressions
referencing this variable. If true, reflects the new name of the
variable in the expressions.
Remarks
Validate a
variable name with the AssocVariableCallback.ValidateNameAndExpression()
method before using it in this method.
See Also