PickPointDescriptor Structure

Inheritance Hierarchy
SystemObject
  SystemValueType
    Bricscad.EditorInputPickPointDescriptor

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public struct PickPointDescriptor

The PickPointDescriptor type exposes the following members.

Constructors
  Name Description
Public method PickPointDescriptor Initializes a new instance of the PickPointDescriptor class
Top
Properties
  Name Description
Public property Direction  
Public property Kind  
Public property PointOnLine  
Top
Methods
  Name Description
Public method Equals
(Overrides ValueTypeEquals(Object))
Public method GetHashCode
(Overrides ValueTypeGetHashCode)
Public method IsEqualTo(PickPointDescriptor)  
Public method IsEqualTo(PickPointDescriptor, Tolerance)  
Public method ToString
(Overrides ValueTypeToString)
Public method ToString(IFormatProvider)  
Top
Operators
See Also

©  Bricsys NV. All rights reserved.