UnitsConverterConvertTo(ITypeDescriptorContext,
CultureInfo, Object, Type) Method
|
Converts the provided object to the provided
type and returns the converted object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public override Object ConvertTo(
ITypeDescriptorContext context,
CultureInfo culture,
Object value,
Type destinationType
)
Public Overrides Function ConvertTo (
context As ITypeDescriptorContext,
culture As CultureInfo,
value As Object,
destinationType As Type
) As Object
public:
virtual Object^ ConvertTo(
ITypeDescriptorContext^ context,
CultureInfo^ culture,
Object^ value,
Type^ destinationType
) override
abstract ConvertTo :
context : ITypeDescriptorContext *
culture : CultureInfo *
value : Object *
destinationType : Type -> Object
override ConvertTo :
context : ITypeDescriptorContext *
culture : CultureInfo *
value : Object *
destinationType : Type -> Object
Parameters
- context ITypeDescriptorContext
- [in] Context to convert with.
- culture CultureInfo
- [in] Culture to convert within.
- value Object
- [in] Object to convert.
- destinationType Type
- [in] Destination type.
Return Value
Object
See Also