SweepOptionsBuilderSetSweepEntityTransform
Method
|
Sets the coordinate system at the start and
end of the path curve.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public void SetSweepEntityTransform(
Entity[] sweepEntities,
bool displayErrorMessages
)
Public Sub SetSweepEntityTransform (
sweepEntities As Entity(),
displayErrorMessages As Boolean
)
public:
void SetSweepEntityTransform(
array<Entity^>^ sweepEntities,
bool displayErrorMessages
)
member SetSweepEntityTransform :
sweepEntities : Entity[] *
displayErrorMessages : bool -> unit
Parameters
- sweepEntities Entity
- [in] Array of sweep entities that are used for computation of
the path entity transformation.
- displayErrorMessages Boolean
- [in] Flag that specifies whether to display error
messages.
See Also