AcadSectionSettingsClassGetSectionTypeSettings
Method
|
Namespace: BricscadDb
Assembly: BricscadDb (in BricscadDb.dll)
Version: 25.0.0.0
Syntax
public virtual IAcadSectionTypeSettings GetSectionTypeSettings(
AcSectionType secType
)
Public Overridable Function GetSectionTypeSettings (
secType As AcSectionType
) As IAcadSectionTypeSettings
public:
virtual IAcadSectionTypeSettings^ GetSectionTypeSettings(
[InAttribute] AcSectionType secType
)
abstract GetSectionTypeSettings :
secType : AcSectionType -> IAcadSectionTypeSettings
override GetSectionTypeSettings :
secType : AcSectionType -> IAcadSectionTypeSettings
Parameters
- secType AcSectionType
-
Return Value
IAcadSectionTypeSettings
Implements
IAcadSectionSettingsGetSectionTypeSettings(AcSectionType)
See Also