Segment2dCollectionAdd Method
|
Adds the specified segment as the next object
in the collection.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
25.3.0.0
Syntax
public int Add(
Segment2d value
)
Public Function Add (
value As Segment2d
) As Integer
public:
int Add(
Segment2d^ value
)
member Add :
value : Segment2d -> int
Parameters
- value Segment2d
- [in] Segment to add.
Return Value
Int32
See Also