FormattedTableDataGetGridLinetype Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual ObjectId GetGridLinetype(
int row,
int column,
GridLineType gridLinetype
)
Public Overridable Function GetGridLinetype (
row As Integer,
column As Integer,
gridLinetype As GridLineType
) As ObjectId
public:
virtual ObjectId GetGridLinetype(
int row,
int column,
GridLineType gridLinetype
)
abstract GetGridLinetype :
row : int *
column : int *
gridLinetype : GridLineType -> ObjectId
override GetGridLinetype :
row : int *
column : int *
gridLinetype : GridLineType -> ObjectId
Parameters
- row Int32
-
- column Int32
-
- gridLinetype GridLineType
-
Return Value
ObjectId
See Also