BIMPropertySetGetProperty
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static Object GetProperty(
ObjectId objId,
string propertySetName,
string propertyName
)
Public Shared Function GetProperty (
objId As ObjectId,
propertySetName As String,
propertyName As String
) As Object
public:
static Object^ GetProperty(
ObjectId objId,
String^ propertySetName,
String^ propertyName
)
static member GetProperty :
objId : ObjectId *
propertySetName : string *
propertyName : string -> Object
Parameters
- objId ObjectId
-
- propertySetName String
-
- propertyName String
-
Return Value
Object
See Also