AcSmProjectPointLocationsClassAddNewLocation Method
|
Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll)
Version: 25.0.0.0
Syntax
public virtual void AddNewLocation(
string name,
string url,
string folder,
string username,
string password,
out AcSmProjectPointLocation location
)
Public Overridable Sub AddNewLocation (
name As String,
url As String,
folder As String,
username As String,
password As String,
<OutAttribute> ByRef location As AcSmProjectPointLocation
)
public:
virtual void AddNewLocation(
[InAttribute] String^ name,
[InAttribute] String^ url,
[InAttribute] String^ folder,
[InAttribute] String^ username,
[InAttribute] String^ password,
[OutAttribute] AcSmProjectPointLocation^% location
)
abstract AddNewLocation :
name : string *
url : string *
folder : string *
username : string *
password : string *
location : AcSmProjectPointLocation byref -> unit
override AddNewLocation :
name : string *
url : string *
folder : string *
username : string *
password : string *
location : AcSmProjectPointLocation byref -> unit
Parameters
- name String
-
- url String
-
- folder String
-
- username String
-
- password String
-
- location AcSmProjectPointLocation
-
Implements
IAcSmProjectPointLocationsAddNewLocation(String, String,
String, String, String, AcSmProjectPointLocation)
See Also