FullSubentityPathEquality
Operator
|
Equality operator for the FullSubentityPath
class. Checks whether objects are equal.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static bool operator ==(
FullSubentityPath a,
FullSubentityPath b
)
Public Shared Operator = (
a As FullSubentityPath,
b As FullSubentityPath
) As Boolean
public:
static bool operator ==(
FullSubentityPath a,
FullSubentityPath b
)
static let inline (=)
a : FullSubentityPath *
b : FullSubentityPath : bool
Parameters
- a FullSubentityPath
- [in] Left object to check.
- b FullSubentityPath
- [in] Right object to check.
Return Value
Boolean
true if all of the following conditions
are met: * Subentity Ids are equal. * Array lengths are equal. *
Object Ids in the arrays are equal.
See Also