BIMPropertySetGetPropertyParameters
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static BimResStatus GetPropertyParameters(
string propertySetName,
string propertyName,
ref string label,
ref string description,
ref bool visible,
Database database
)
Public Shared Function GetPropertyParameters (
propertySetName As String,
propertyName As String,
ByRef label As String,
ByRef description As String,
ByRef visible As Boolean,
database As Database
) As BimResStatus
public:
static BimResStatus GetPropertyParameters(
String^ propertySetName,
String^ propertyName,
String^% label,
String^% description,
bool% visible,
Database^ database
)
static member GetPropertyParameters :
propertySetName : string *
propertyName : string *
label : string byref *
description : string byref *
visible : bool byref *
database : Database -> BimResStatus
Parameters
- propertySetName String
-
- propertyName String
-
- label String
-
- description String
-
- visible Boolean
-
- database Database
-
Return Value
BimResStatus
See Also