Point2d(Double, Double) Constructor
|
Constructor for the Point2d class. Creates a
new point with coordinates specified by the x and y values.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public Point2d(
double x,
double y
)
Public Sub New (
x As Double,
y As Double
)
public:
Point2d(
double x,
double y
)
new :
x : float *
y : float -> Point2d
Parameters
- x Double
- [in] The X-coordinate of this point.
- y Double
- [in] The Y-coordinate of this point.
See Also