StyleExtensionGetCivilSurfaceSlopeLabelStylesManager
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.CivilExtensions
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
[ObsoleteAttribute("Use GetCivilSurfaceSlopeLabelStyleManager() instead")]
public static ObjectId GetCivilSurfaceSlopeLabelStylesManager(
this Database thisDb,
bool createIfNeeded
)
<ExtensionAttribute>
<ObsoleteAttribute("Use GetCivilSurfaceSlopeLabelStyleManager() instead")>
Public Shared Function GetCivilSurfaceSlopeLabelStylesManager (
thisDb As Database,
createIfNeeded As Boolean
) As ObjectId
public:
[ExtensionAttribute]
[ObsoleteAttribute(L"Use GetCivilSurfaceSlopeLabelStyleManager() instead")]
static ObjectId GetCivilSurfaceSlopeLabelStylesManager(
Database^ thisDb,
bool createIfNeeded
)
[<ExtensionAttribute>]
[<ObsoleteAttribute("Use GetCivilSurfaceSlopeLabelStyleManager() instead")>]
static member GetCivilSurfaceSlopeLabelStylesManager :
thisDb : Database *
createIfNeeded : bool -> ObjectId
Parameters
- thisDb Database
-
- createIfNeeded Boolean
-
Return Value
ObjectId
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
Database. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also