AcSmProjectPointLocationClass Class

Inheritance Hierarchy
SystemObject
  BricscadSmAcSmProjectPointLocationClass

Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll) Version: 25.0.0.0
Syntax
public class AcSmProjectPointLocationClass : IAcSmProjectPointLocation, 
        AcSmProjectPointLocation, IOdSmInternal

The AcSmProjectPointLocationClass type exposes the following members.

Constructors
  Name Description
Public method AcSmProjectPointLocationClass Initializes a new instance of the AcSmProjectPointLocationClass class
Top
Methods
  Name Description
Public method Clear  
Public method GetClassID  
Public method GetDatabase  
Public method GetDirectlyOwnedObjects  
Public method GetDirectlyOwnedObjectsArray  
Public method GetFolder  
Public method GetImpl  
Public method GetIsDirty  
Public method GetName  
Public method GetObjectId  
Public method GetOwner  
Public method GetPassword  
Public method GetTypeName  
Public method GetURL  
Public method GetUsername  
Public method InitNew  
Public method Load  
Public method Save  
Public method SetFolder  
Public method SetImpl  
Public method SetName  
Public method SetOwner  
Public method SetPassword  
Public method SetURL  
Public method SetUsername  
Top
See Also

©  Bricsys NV. All rights reserved.