Vector2dAdd Method

Adds this vector to the specified vector.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public Vector2d Add(
        Vector2d v
)

Parameters

v  Vector2d
[in] Vector to be added.

Return Value

Vector2d
A new vector that is the result of this vector + the passed vector.
See Also

©  Bricsys NV. All rights reserved.