VertexGetEdgesStartingFrom
Method
|
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public VertexEdgeCollection GetEdgesStartingFrom(
Edge startFrom
)
Public Function GetEdgesStartingFrom (
startFrom As Edge
) As VertexEdgeCollection
public:
VertexEdgeCollection^ GetEdgesStartingFrom(
Edge^ startFrom
)
member GetEdgesStartingFrom :
startFrom : Edge -> VertexEdgeCollection
Parameters
- startFrom Edge
-
Return Value
VertexEdgeCollection
See Also