Document Class |
The Document type exposes the following members.
Name | Description | |
---|---|---|
![]() |
AcadDocument | |
![]() |
![]() |
CommandInProgress | |
![]() |
Database | |
![]() |
Editor | |
![]() |
GraphicsManager | |
![]() |
IsActive | |
![]() |
![]() |
IsNamedDrawing | |
![]() |
IsReadOnly | |
![]() |
Name | |
![]() |
TransactionManager | |
![]() |
![]() |
UserData | |
![]() |
Window |
Name | Description | |
---|---|---|
![]() |
CloseAndDiscard | |
![]() |
CloseAndSave | |
![]() |
![]() |
![]() |
DowngradeDocOpen | |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
LockDocument | |
![]() |
LockDocument(DocumentLockMode, String, String, Boolean) | |
![]() |
LockMode | |
![]() |
LockMode(Boolean) | |
![]() |
SendStringToExecute | |
![]() |
![]() |
UpgradeDocOpen |
© Bricsys NV. All rights reserved. |