IAcadTableGetBlockAttributeValue2
Method
|
Namespace: BricscadDb
Assembly: BricscadDb (in BricscadDb.dll)
Version: 25.0.0.0
Syntax
string GetBlockAttributeValue2(
int nRow,
int nCol,
int nContent,
long blkId
)
Function GetBlockAttributeValue2 (
nRow As Integer,
nCol As Integer,
nContent As Integer,
blkId As Long
) As String
String^ GetBlockAttributeValue2(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[InAttribute] long long blkId
)
abstract GetBlockAttributeValue2 :
nRow : int *
nCol : int *
nContent : int *
blkId : int64 -> string
Parameters
- nRow Int32
-
- nCol Int32
-
- nContent Int32
-
- blkId Int64
-
Return Value
String
See Also