IfcBinary Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.IfcIfcBinary

Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public sealed class IfcBinary : DisposableWrapper

The IfcBinary type exposes the following members.

Constructors
  Name Description
Public method IfcBinary Initializes a new instance of the IfcBinary class
Public method IfcBinary(IfcBinary) Initializes a new instance of the IfcBinary class
Top
Properties
  Name Description
Public property IsEmpty  
Public property NumBits  
Top
Methods
  Name Description
Public method Clear  
Public method GetBit  
Public method GetEncodedString  
Public method Reset  
Public method Resize  
Top
See Also

©  Bricsys NV. All rights reserved.