CommandMethodAttribute(String, String, String, CommandFlags, Type, String, String) Constructor

Initializes a new instance of the CommandMethodAttribute class

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public CommandMethodAttribute(
        string groupName,
        string globalName,
        string localizedNameId,
        CommandFlags flags,
        Type contextMenuExtensionType,
        string helpFileName,
        string helpTopic
)

Parameters

groupName  String
 
globalName  String
 
localizedNameId  String
 
flags  CommandFlags
 
contextMenuExtensionType  Type
 
helpFileName  String
 
helpTopic  String
 
See Also

©  Bricsys NV. All rights reserved.