BIMPropertySetAddBimType Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static BimResStatus AddBimType(
string propertySetName,
string bimType
)
Public Shared Function AddBimType (
propertySetName As String,
bimType As String
) As BimResStatus
public:
static BimResStatus AddBimType(
String^ propertySetName,
String^ bimType
)
static member AddBimType :
propertySetName : string *
bimType : string -> BimResStatus
Parameters
- propertySetName String
-
- bimType String
-
Return Value
BimResStatus
See Also