TableStyleSetGridColor Method
|
Sets the grid color of the cell, row, or
column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void SetGridColor(
Color color,
int gridLineTypes,
int rowTypes
)
Public Overridable Sub SetGridColor (
color As Color,
gridLineTypes As Integer,
rowTypes As Integer
)
public:
virtual void SetGridColor(
Color^ color,
int gridLineTypes,
int rowTypes
)
abstract SetGridColor :
color : Color *
gridLineTypes : int *
rowTypes : int -> unit
override SetGridColor :
color : Color *
gridLineTypes : int *
rowTypes : int -> unit
Parameters
- color Color
- [in] Grid color.
- gridLineTypes Int32
-
- rowTypes Int32
-
Remarks
Use a valid row
index and pass the column index '-1' to get the row grid line
color. Use a valid column index and pass the row index '-1' to get
the column grid line color.
See Also