OdaLineTypeClassShapeStyleAt Property
|
Namespace: BricscadDb
Assembly: BricscadDb (in BricscadDb.dll)
Version: 25.0.0.0
Syntax
public virtual AcadTextStyle this[
int Index
] { get; set; }
Public Overridable Property ShapeStyleAt (
Index As Integer
) As AcadTextStyle
Get
Set
public:
virtual property AcadTextStyle^ ShapeStyleAt[int Index] {
AcadTextStyle^ get (int Index);
void set (int Index, AcadTextStyle^ value);
}
abstract ShapeStyleAt : AcadTextStyle with get, set
override ShapeStyleAt : AcadTextStyle with get, set
Parameters
- Index Int32
-
Property Value
AcadTextStyle
Implements
IOdaLineTypeShapeStyleAtInt32
See Also