ParameterGetByName Method
|
returns the constraint parameter from
specified block table record, by parameter name
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
public static Parameter GetByName(
ObjectId blockId,
string name,
bool createIfNotExist
)
Public Shared Function GetByName (
blockId As ObjectId,
name As String,
createIfNotExist As Boolean
) As Parameter
public:
static Parameter^ GetByName(
ObjectId blockId,
String^ name,
bool createIfNotExist
)
static member GetByName :
blockId : ObjectId *
name : string *
createIfNotExist : bool -> Parameter
Parameters
- blockId ObjectId
- ObjectId of the block table record
- name String
- name of the variable
- createIfNotExist Boolean
- if 'true' and the 3D constraints group does not exist, it will
be created
Return Value
Parameter
Returns Parameter
See Also