RxVariantType Enumeration
|
This enumeration represents the variants for
the RxVariant object.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
[FlagsAttribute]
public enum RxVariantType
<FlagsAttribute>
Public Enumeration RxVariantType
[FlagsAttribute]
public enum class RxVariantType
[<FlagsAttribute>]
type RxVariantType
Members
Member name |
Value |
Description |
Void |
0 |
|
String |
1 |
|
Bool |
2 |
|
Int8 |
3 |
|
UInt8 |
3 |
|
Int16 |
4 |
|
UInt16 |
4 |
|
Int32 |
5 |
|
UInt32 |
5 |
|
Int64 |
6 |
|
UInt64 |
6 |
|
Double |
7 |
|
WString |
8 |
|
AnsiString |
8 |
|
RxObjectPtr |
9 |
|
NextType |
10 |
|
ByRef |
64 |
|
Array |
128 |
|
See Also