Dwf3dNavigationTreeNode Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.PublishingDwf3dNavigationTreeNode

Namespace: Bricscad.Publishing
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public class Dwf3dNavigationTreeNode : DisposableWrapper

The Dwf3dNavigationTreeNode type exposes the following members.

Constructors
  Name Description
Public method Dwf3dNavigationTreeNode Initializes a new instance of the Dwf3dNavigationTreeNode class
Public method Dwf3dNavigationTreeNode(String, Boolean, Boolean) Initializes a new instance of the Dwf3dNavigationTreeNode class
Top
Properties
  Name Description
Public property Children  
Public property DisplayName  
Public property IsBlock  
Public property IsGroup  
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject
(Overrides DisposableWrapperDeleteUnmanagedObject)
Public method GetKeys  
Public method SetKeys  
Top
See Also

©  Bricsys NV. All rights reserved.