AssocManagerEvaluateTopLevelNetwork Method

Evaluates the top-level associative network (represented by AssocNetwork) of the specified database, using the global evaluation callback.

Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static bool EvaluateTopLevelNetwork(
        Database database,
        Object callback,
        int callbackOrder
)

Parameters

database  Database
[in] Database whose top-level network should be evaluated.
callback  Object
[in] Custom-defined callback to be referenced by the AssocEvaluationMultiCallback object.
callbackOrder  Int32
[in] Order of calling the custom-defined callbacks. Lower order specifies that this callback is called before callbacks with higher order.

Return Value

Boolean
See Also

©  Bricsys NV. All rights reserved.