PlanarEntityIsParallelTo(PlanarEntity,
Tolerance) Method
|
Checks whether the specified planar entity is
parallel to this entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public bool IsParallelTo(
PlanarEntity otherPlanarEntity,
Tolerance tolerance
)
Public Function IsParallelTo (
otherPlanarEntity As PlanarEntity,
tolerance As Tolerance
) As Boolean
public:
bool IsParallelTo(
PlanarEntity^ otherPlanarEntity,
Tolerance tolerance
)
member IsParallelTo :
otherPlanarEntity : PlanarEntity *
tolerance : Tolerance -> bool
Parameters
- otherPlanarEntity PlanarEntity
- [in] Plane to test to be parallel to this planar entity.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
Returns true if the specified plane is parallel to this entity,
false otherwise.
See Also