Subtracts the specified value from each
coordinate of this point and returns the resulting point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public Point2d Subtract(
Vector2d value
)
Public Function Subtract (
value As Vector2d
) As Point2d
public:
Point2d Subtract(
Vector2d value
)
member Subtract :
value : Vector2d -> Point2d
Parameters
- value Vector2d
- [in] A value to subtract.
Return Value
Point2d
2D point that is the result of the subtraction.
See Also