CrossingOrWindowSelectedObject Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputSelectedObject
    Bricscad.EditorInputCrossingOrWindowSelectedObject

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public sealed class CrossingOrWindowSelectedObject : SelectedObject

The CrossingOrWindowSelectedObject type exposes the following members.

Constructors
  Name Description
Public method CrossingOrWindowSelectedObject(ObjectId, SelectionMethod, Int32) Obsolete.
Initializes a new instance of the CrossingOrWindowSelectedObject class
Public method CrossingOrWindowSelectedObject(ObjectId, SelectionMethod, IntPtr) Initializes a new instance of the CrossingOrWindowSelectedObject class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method GetPickPoints  
Public method ToString
(Overrides SelectedObjectToString)
Public method ToString(IFormatProvider)  
Top
See Also

©  Bricsys NV. All rights reserved.