IPropertyAccessorValidatePropertyName(String, Boolean)
Method
|
Namespace: Bricscad.Global
Assembly: BrxMgd (in BrxMgd.dll) Version:
25.1.5.0
Syntax
bool ValidatePropertyName(
out string propertyName,
out bool isReadOnly
)
Function ValidatePropertyName (
<OutAttribute> ByRef propertyName As String,
<OutAttribute> ByRef isReadOnly As Boolean
) As Boolean
bool ValidatePropertyName(
[OutAttribute] String^% propertyName,
[OutAttribute] bool% isReadOnly
)
abstract ValidatePropertyName :
propertyName : string byref *
isReadOnly : bool byref -> bool
Parameters
- propertyName String
-
- isReadOnly Boolean
-
Return Value
Boolean
See Also