Checks objects for equality.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public override sealed bool Equals(
Object other
)
Public Overrides NotOverridable Function Equals (
other As Object
) As Boolean
public:
virtual bool Equals(
Object^ other
) override sealed
abstract Equals :
other : Object -> bool
override Equals :
other : Object -> bool
Parameters
- other Object
- [in] Object to be checked for equality.
Return Value
Boolean
true if the object is equal to this
object,
false otherwise.
See Also